解决mysqlclient 1.4.0 or newer is required; you have 0.10.0.分析

哈哈 阅读:184 2021-03-31 12:25:13 评论:0

解决mysqlclient 1.4.0 or newer is required; you have 0.10.0.

在Django 项目的__init__.py文件中指定版本

import pymysql 
pymysql.version_info = (1, 4, 13, 'final', 0) 
pymysql.install_as_MySQLdb() 

声明

1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源;2.本站的原创文章,请转载时务必注明文章作者和来源,不尊重原创的行为我们将追究责任;3.作者投稿可能会经我们编辑修改或补充。

发表评论
搜索
排行榜
关注我们

一个IT知识分享的公众号