eclipse 项目提示"Project facet Java version 1.8 is not supported"分析

哈哈 阅读:181 2021-03-31 21:35:31 评论:0

今天使用eclipse 工具,导入maven 项目,编译项目的时候提示"Project facet Java version 1.8 is not supported"。

第一步:排查eclipse 项目的编译版本(项目/properties/java compiler/),我选择java complier 编译版本JDK 1.7


第二步:排查eclipse 项目的项目方面配置(项目/properties/project facets)


声明

1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源;2.本站的原创文章,请转载时务必注明文章作者和来源,不尊重原创的行为我们将追究责任;3.作者投稿可能会经我们编辑修改或补充。

发表评论
搜索
排行榜
关注我们

一个IT知识分享的公众号