internet-explorer之jQuery 1.5 不适用于 IE 9 RC

linjiqin 阅读:15 2024-02-27 23:08:18 评论:0

Internet Explorer RC 9 今天早些时候发布了,但我无法让它与 jQuery 1.5 一起工作。它在这个错误处停止:

SCRIPT438: Object doesn't support property or method 'getElementsByTagName'  
jquery.min.js, line 16 character 59007 

编辑: 我在@http://bugs.jquery.com/ticket/8052 发现了这个错误

请您参考如下方法:

有一个jQuery bug report关于这个问题。它已经修复并会在下一个版本中发布。


标签:jquery
声明

1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源;2.本站的原创文章,请转载时务必注明文章作者和来源,不尊重原创的行为我们将追究责任;3.作者投稿可能会经我们编辑修改或补充。

关注我们

一个IT知识分享的公众号